Login username should be "admin". What hostname was given to your ldap directory server? Try putting a hostname to your interface IP address inside /etc/hosts and try again.


On 19/01/2008, leonhardt@hawaii.rr.com < leonhardt@hawaii.rr.com> wrote:
Hi everyone...I'm new to LDAP and FDS, so please bear with me.

I just install FDS 1.1 on a clean F8 box.  I got through the setup scripts but when I launch fedora-idm-console, and enter my login info I keep getting an Error 400 response.  My login looks like this:

User ID: cn=Directory Manager
Password: ********
Administration URL: http://localhost:9830

I've tried all kinds of variations, username w/o the "cn=", logging in as "admin", and every variation of IP/partially/fully-qualified domain name I could think of for the box.  I've also tried running with '-a' (it didn't recognize the -d option, recommended to me by someone in the #fedora-ds room).  This is my error, no matter what I do:

Can't logon because of an incorrect User ID,
Incorrect password or Directory problem.
Response: HTTP/1.1 400 Bad Request
Status: 400
URL: http:/admin-serv/authenticate

This last line bothers me...it looks as if the console is not even trying to pass the login info to a valid URL!  If I just point my browser at http://localhost:9830/ I get the HTML back-end and can authenticate there to get into the "Adminsitration Express" tool, so I'm fairly convinced I'm using the correct login info...

I's confused...


Fedora-directory-users mailing list